ssossossosso

Forums

Covering OroCommerce topics, B2B eCommerce trends, community updates and company announcements.

This topic contains 2 replies, has 2 voices, and was last updated by artelcreative artelcreative 5 months, 2 weeks ago.

  • Creator
    Topic
  • #2193
    artelcreative
    artelcreative
    Participant

    having run php app/console oro:install --env prod everything seems to install and when installation finishes
    I get the message:

    followed by

    How do I now resolve this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #2194
    Michael
    Michael
    Oro Core

    Check the max_allowed_packet setting on you MySQL server and increase it if necessary (64 MB is probably the reasonable default nowadays, so set it to 64 MB if it is currently less than that).

    Also, if your MySQL is running on a separate machine, make sure there are no network connectivity issues, as this error can also be result of loosing connection to MySQL.

    #2195
    artelcreative
    artelcreative
    Participant

    Thanks. I’d already increased max_allowed_packet so was surprised to see the error again. However, simply re-running the install command seems to have fixed this as there were no errors second time around.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.