ssossossosso

Forums

Covering OroCommerce topics, B2B eCommerce trends, community updates and company announcements.

This topic contains 1 reply, has 2 voices, and was last updated by Michael Michael 1 year ago.

  • Creator
    Topic
  • #1067

    infete1002
    Participant

    HI

    I got the following error:

    How to resolve it?
    Thanks

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #1114
    Michael
    Michael
    Oro Core

    It seems you are using PHP 7.
    OroPlatform, that OroCommerce is based on, currently is not fully compatible with PHP 7 (next release is expected to be).
    Please use PHP 5.6 to install OroCommerce.

    Thank you,
    Michael

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.