ssossossosso

Forums

Covering OroCommerce topics, B2B eCommerce trends, community updates and company announcements.

This topic contains 3 replies, has 4 voices, and was last updated by  ishirko 4 weeks, 1 day ago.

  • Creator
    Topic
  • #8648

    salim
    Participant

    I get the following message in the CRM from time to time when i do anything, adding products, category. …

    “There was an error performing the requested operation. Please try again or contact us for assistance.”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #8649

    Przemek Nogaj
    Participant

    Hello, Salim.

    This is a generic error message. To help you, we need to know more. Can you provide us error from your application log? You can find it in app/logs/prod.log or app/logs/dev.log depending on which environment you are using. If there will be no errors reported, you can try to look into your HTTP server error log file.

    You can also check details of the error in the browser using tools like DevTools in Chrome.

    #8653

    msalmi.kais
    Participant

    Hi,
    I have the same problem, when I enter the name of the category, it shows me the error message.
    nothing is mentioned in the log files, but with chrome we see these messages:

    view error

    [URL=https://www.hostingpics.net/viewer.php?id=33941020171016.png][IMG]https://img15.hostingpics.net/pics/33941020171016.png[/IMG][/URL]

    • This reply was modified 1 month ago by  msalmi.kais.
    #8725

    ishirko
    Participant

    Hello, msalmi.kais.
    Thank you for screenshots. As I see API url leads directly to root of the domain – “….com/admin/api…”, but application using “…com/web/app.php/…”. Was during installation application url set to “…com/web/”? Or just to root of the domain “”….com/ ?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.