ssossossosso

Forums

Covering OroCommerce topics, B2B eCommerce trends, community updates and company announcements.

This topic contains 5 replies, has 2 voices, and was last updated by Michael Michael 8 months, 1 week ago.

  • Creator
    Topic
  • #1818

    nbraithers
    Participant

    I’m trying to clone the standard workflow as it doesn’t inform the user that the order has been placed, but returns back to the order review screen.

    I want to clone the order as the majority of what it has in place is still required, but make a few amendments. The problem is that I receive a “Could not save workflow” error. This same error occurs on the demo version on orocommerce.com.

    Is there a fix for this Michael?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #1820
    Michael
    Michael
    Oro Core

    Hi Nick,

    We will check why the checkout workflow cannot be cloned.

    Meanwhile, to identify the problem with the checkout completion please check the app/logs/prod.log file for any errors. Please also check the mail_* parameter configuration in your app/config/parameters.yml file as this might be connected to the missing order confirmation as well.

    Thank you,
    Michael

    #1822

    nbraithers
    Participant

    Thanks for the reply Michael. I receive the order via email, it’s just that the user doesn’t get a response on the screen that the order has been placed. This makes sense as the workflow shows that it needs to return to the order review page, rather than move on to another part of the system.

    #1828

    nbraithers
    Participant

    The prod log file doesn’t show anything unfortunately. However I’ve found that it is the save functionality that doesn’t appear to work. I am able to clone one of the default workflows, make changes, but not save it.

    #1833

    nbraithers
    Participant

    Michael,

    I have a beta 2 version and the clone and save functionality works, so it must be changes introduced in beta 3 that have caused the issue.

    Hope that helps.

    Nick

    #1878
    Michael
    Michael
    Oro Core

    There is no fix available at this time. Broken in Beta 3, will be fixed in Beta 4, which is expected in a few weeks.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.