ssossossosso

Forums

Covering OroCommerce topics, B2B eCommerce trends, community updates and company announcements.

This topic contains 10 replies, has 4 voices, and was last updated by  Евгений Медведев 1 day, 7 hours ago.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • #3276

    dandries
    Participant

    Hi,

    What version of orocommerce have you installed, 1.0.0?

    #3280

    According to composer.json – yes.

    #3281

    Code was downloaded from github a week ago.

    #3284

    dandries
    Participant

    Hi,

    You need to make sure that the message queue consumer is running. For this, you need to execute the command:

    Let me know if this works for you.

    #3288

    Yes, it works. Thank you.

    #3525

    saqibbhat96
    Participant

    Hello Евгений Медведев,

    May, I please know the output of this command, as it seems to work in your case.

    In my case the problem is adding new landing pages to front-end gives NOT FOUND error msg.

    Please assist
    Thanks

    #3533
    msulima
    msulima
    Participant

    Hi,
    you should run

    to process added landing pages. Without running it you will get 404 page.

    #3548

    There is no any output of this command. It starts some server, which responds to request of landing pages. I added some custom landing pages, and they worked fine, but not immidiatly.

    #3555
    msulima
    msulima
    Participant

    To get more information in console, please run

    #3557

    And how to print out console command list? For other Symfony applications “php app/console > command_list.txt” works fine. But not for OroCommerce.

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.